ClubCobra dead again?

BlackSnake
Posts: 43
Joined: Mon Jul 13, 2015 4:09 am

Re: ClubCobra dead again?

Post by BlackSnake » Thu Aug 10, 2017 8:40 pm

It's back up again... for now... :W:

Tom Wells
Posts: 268
Joined: Fri May 08, 2015 7:34 pm
Contact:

Re: ClubCobra dead again?

Post by Tom Wells » Fri Aug 11, 2017 7:53 am

Dead again this AM...

pops
Posts: 34
Joined: Sat May 09, 2015 11:14 am

Re: ClubCobra dead again?

Post by pops » Fri Aug 11, 2017 9:30 am

Tom this worked for me. I typed in deep south cobra club then selected the listing that has club cobra and it went thru. Go figure O]

Tom Wells
Posts: 268
Joined: Fri May 08, 2015 7:34 pm
Contact:

Re: ClubCobra dead again?

Post by Tom Wells » Fri Aug 11, 2017 9:52 am

pops,

I tried that approach and got the same "Fatal error..."

Maybe it is just me that Brent is picking on 8-}

Tom

Tom Wells
Posts: 268
Joined: Fri May 08, 2015 7:34 pm
Contact:

Re: ClubCobra dead again?

Post by Tom Wells » Fri Aug 11, 2017 1:42 pm

Yet another fascinating observation: I can connect just fine with an iPad, but not my desktop. Now what???

Tom Wells
Posts: 268
Joined: Fri May 08, 2015 7:34 pm
Contact:

Re: ClubCobra dead again?

Post by Tom Wells » Fri Aug 11, 2017 4:46 pm

Update: I just sent this to Brent:
Brent,
Some more data for you about the difficulty of connecting with clubcobra.

If I try to connect using an Apple desktop with either Safari or Firefox, I get the "Fatal error..." message and no more.
If I use an iPad/Safari combo, it connects fine.

If I use Firefox on an IBM PC, same "Fatal error..."
If I use Microsoft Edge on the same IBM PC, it connects just fine.

If you're doing detective work, I thought possibly these data points might help.

Happy hunting,

Tom

Tom Wells
Posts: 268
Joined: Fri May 08, 2015 7:34 pm
Contact:

Re: ClubCobra dead again?

Post by Tom Wells » Thu Aug 17, 2017 7:55 pm

Today's update:
Yes…I'm now in an either or situation…trying to figure out the root cause.

Sent from my Windows 10 phone

From: Thomas Wells
Sent: Thursday, August 17, 2017 9:55 AM
To: brent m
Subject: progress!

Brent,

The "Fatal error..." has gone away. I can now log in from my usual PC and Apple without problems. Thanks!

The banner at the top of each page remains "Parse error: syntax error, unexpected $end in F:\Inetpub\wwwroot\clubcobra\forums\includes\functions.php(5723) : eval()'d code(17) : eval()'d code on line 3"

Definite progress,

Thanks,

Tom

Tom Wells
Posts: 268
Joined: Fri May 08, 2015 7:34 pm
Contact:

Re: ClubCobra dead again?

Post by Tom Wells » Sun Oct 29, 2017 5:51 pm

It's alive! Brent has moved it to a new server.

Post Reply