Wiper Fix

Post Reply
mooreken
Posts: 112
Joined: Sat May 09, 2015 12:25 pm

Wiper Fix

Post by mooreken » Sun Nov 05, 2017 12:36 pm

This is not much of a project but its slow on the forum.lol

I had never turned on my wipers sense bench testing the assy. before installing on the firewall. While it worked, parked and had both speeds it seems that I neglected to observe with way it parked. So while I was in Ohio it looked like it could rain on any of the days I was there so I gave it a test.

It was a short test as the wiper went down instead of up!! It didn't scratch any paint so I was lucky. I pulled the fuse and put the project off till later.

To fix I would have had to take the motor apart and rotate the gear. As the motor was the first thing mounted on the firewall it would have been a massive job because EVERYTHING else was mounted and installed after and or on top of the wiper system.
So I bought a Mini Cooper left park wiper arm to try. The angle of the arm was ok but the mounting base was too small. So I took the arm out and put it in my original base. All is good. Ebay only had the one arm when I bought it so I still needed another.

I took the other original arm shaft and flipped it over, drilled out the blade bump and tapped the hole then installed a screw. Now after the lock tight sets up I'll trim and file the screw to make a blade bump on what was the back side and I will have two left park wipers. As Edd would say from Wheel Dealer "Job Done".

Ken
Attachments
IMG_0638.JPG
IMG_0638.JPG (62.57 KiB) Viewed 131 times
IMG_0636.JPG
IMG_0636.JPG (88.15 KiB) Viewed 131 times

Post Reply